(26.09.2013) Neues Sicherheitszertifikat für das Internet-Banking

Seit dem 25.09.2013 nutzen wir ein neues Zertifikat für das Internet-Banking. Dieses Zertifikat bietet Ihnen durch eine höhere Verschlüsselung mehr Sicherheit. Um einen reibungslosen Zugriff auf das Internet-Banking haben zu können, ist es allerdings wichtig, dass Ihr Betriebssystem auf einem aktuellen Stand ist. Als Mindestvorausetzungen benötigen Sie Windows XP mit dem Service-Pack 3. Die Windows-Betriebssysteme Vista, Windows 7 und Windows 8 verfügen über entsprechende Voraussetzungen. In diesem Zusammenhang bitten wir alle Kunden, die unser Internet-Banking nutzen, regelmäßige Sicherheitsupdates durchzuführen. Immer wieder treten in Betriebssystemen Sicherheitslücken auf, die durch Aktualisierungen geschlossen werden. Sie sollten daher darauf achten, die Patches regelmäßig von der Internetseite der Hersteller herunterzuladen und zu installieren.